Desde el 30 de junio

¿Cuáles son los sistemas operativos que no podrán usar WhatsApp?

¿Cuáles son los sistemas operativos que no podrán usar WhatsApp?
EFE

Los smartphones con sistemas operativos antiguos no podrán instalar WhatsApp ni descargar sus actualizaciones desde el próximo 30 de junio.

Según comunicó la compañía, los sistemas operativos que no podrán utilizar la aplicación son: BlackBerry y BlackBerry 10, Nokia S40 y Nokia Symbian S60.

Esta lista se suma a las siguientes plataformas que no son compatibles con WhatsApp desde principios de 2017:

Versiones de sistema operativo de Android anteriores a 2.3.3

Windows Phone 7

iOS 6 (incluyendo iPhone 3GS)

A estos sistemas operativos, a partir del 30 de junio se suman:

BlackBerry y BlackBerry 10

Nokia S40

Nokia Symbian S60

"Si usas alguno de los modelos afectados, te recomendamos adquirir un teléfono Android con un sistema operativo 2.3.3 o superior, Windows Phone 8 o superior, o un iPhone con iOS 7 o superior" señala el mensaje de WhatsApp.

Según publica Clarín, se expresa: "Mirando hacia el futuro, queremos enfocar nuestros esfuerzos en las plataformas móviles que la gran mayoría use. No fue una decisión fácil para nosotros, pero es la correcta para poder ofrecerle a nuestros usuarios mejores alternativas para contactar a sus amigos, familias y seres queridos usando WhatsApp".

Registro

Suscripciones:
×